Automatisch inactieve sessies beëindigen

Probleem
Gebruikers kunnen niet inloggen er verschijnt een melding: Het maximale aantal licenties is in gebruik. En dit terwijl niet iedereen aan het werk is.

Oorzaak
Gebuikers loggen niet altijd netjes uit. Daardoor blijft de NAV sessie open staan en wordt er ook een NAV licentie in gebruik gehouden. Bij een beperkt aantal NAV licenties kan dat wel eens voor problemen zorgen

Oplossing
In de Dynamics NAV Administration kun je in het sneltabblad "Client Services" een maximale tijd instellen waarop gebruikers niet actief mogen zijn. Doe dat bij het veld: "Idle Client Timeout"

Aanmaakdatum: 07-07-2017 10:43      Laatst bijgewerkt: 07-07-2017 10:43